Zum Hauptinhalt springen

Voraussetzungen

gefahr

OUSP Contract Versionen >= 26.0.0 können aktuell ausschließlich für Neuinstallationen verwendet werden. Ein Upgrade bestehender Systeme auf >= 26.0.0 ist NICHT möglich!

otris contract​

  • Dieses OUSP enthält otris legal SUITE 2.1 mit contract in der Version 5.0 #2.1.0 HF1

documents​

gefahr

Ab Version 26.0.0 wird ausschließlich documentsOS unterstützt!

  • documentsOS muss min. in der Version documentsOS 6.3.0 (#2550) installiert sein

benötigte One Unity Produkte​

  • One Unity DMS
    • One Unity Documents: >= 24.5.0
    • Library SDK: >= 26.2.0

Sonstiges​

gefahr

OUSP Contract Versionen >= 26.0.0: Vor der Contract-Installation dürfen keine Mappentypen angelegt werden, da andernfalls der ADP-Import auf einen Fehler läuft. Bei Ausführung des One Unity Documents PowerShell-Skriptes ist aus diesem Grund die Frage nach einer geplanten Contract-Installation zwingend mit 'Ja' zu beantworten.